Stromberg 175 CD Motor geht aus

SU, SZ oder Tuningvergaser, Kraftstoffversorgung, Luftfilter, Bedüsung, Saugrohr, Gasgestänge...

Moderatoren: TR-Freunde-Team, TR-Freunde-Team

Benutzeravatar
Papa Fox
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 144
Registriert: 15.02.2020, 09:45
Wohnort: 68804 Altlussheim
Hat sich bedankt: 1 Mal
Danksagung erhalten: 8 Mal

Stromberg 175 CD Motor geht aus

#1

Beitrag von Papa Fox »

Jetzt bin ich auf gute Tipps angewiesen. Bei meinem TR250 geht im sehr warmen Zustand der Motor im Leerlauf aus ... und springt nicht mehr an. Choke und E-Zusatzpumpe aktiviert helfen nicht. Zweimal habe ich schon die Batterie fast leergeorgelt.
Nach einer Kühlungsphase von ca. eine Stunde, springt er dann ganz normal an und läuft dann normal... Nach 100 km fängt das Spiel wieder an: Zwangsstop an der nächsten Ampel, und der Motor stirbt langsam ab und springt nicht mehr wieder an.
Dichtungen, Membranem, Schwinernadel sind neu ...
Kennt jemand diesen Fehler ? Wo kann ich suchen ?
Bin dankbar für jeden hilfsreichen Tip.
Patrick
Benutzeravatar
Ecktown
ist sehr oft hier
ist sehr oft hier
Beiträge: 305
Registriert: 21.05.2014, 23:00
Wohnort: Eckernförde
Hat sich bedankt: 31 Mal
Danksagung erhalten: 76 Mal

Re: Stromberg 175 CD Motor geht aus

#2

Beitrag von Ecktown »

Hallo,
eventuell ist die Zündspule schon kurz vor dem endgültigen Hitzetod.
Ich denke das vielleicht im Leerlauf eine etwas niedrige Spannung dann den Motor absterben läßt.

Ich habe gerade sporadisch ein ähnliches Problem.
Ich werde nun die ZS vom Motorblock Richtung Kotflügel versetzen.

Gruß
Jörg
Benutzeravatar
Papa Fox
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 144
Registriert: 15.02.2020, 09:45
Wohnort: 68804 Altlussheim
Hat sich bedankt: 1 Mal
Danksagung erhalten: 8 Mal

Re: Stromberg 175 CD Motor geht aus

#3

Beitrag von Papa Fox »

Hallo Jörg
Zündaussetzer wegen defekter ZS ( Kürze in der Sekundärwicklung) kenne ich gut. Obwohl es hier nicht der Fall sein dürfte , werde ich die die ZS versetzen. Schaden kann es nicht und es ist schnell gemacht. Ich bin mir abr ziemlich sicher, daSS es an den Vergasern liegt.
Patrick
Benutzeravatar
eb
fängt gerade an
fängt gerade an
Beiträge: 12
Registriert: 20.02.2015, 00:00
Danksagung erhalten: 2 Mal

Re: Stromberg 175 CD Motor geht aus

#4

Beitrag von eb »

Hallo Patrick,
einfache Methode um die Zündung auszuschließen.
Im Fehlerfall eine Zündlichtpistole anschließen, nicht um den Zündzeitpunkt zu prüfen,
sondern ob da Zündstrom fließt (die Zündkerze funkt).
Wenn da am Zündkabel 1 nichts blitzt, auf das Züdkabel zwischen Zündspule und Verteiler umklemmen.
Wenn es hier blitzt, dann hat der Verteilerfinger Masseschluss.
Gruß Eberhard
Benutzeravatar
Marschall
TReam Team
TReam Team
Beiträge: 1557
Registriert: 27.09.2007, 23:00
Wohnort: 67105 Schifferstadt
Hat sich bedankt: 8 Mal
Danksagung erhalten: 47 Mal

Re: Stromberg 175 CD Motor geht aus

#5

Beitrag von Marschall »

Patrick,
wie schon oft gesagt: Irgendwann wirst Du aus SU HS6-Vergaser umrüsten ...
Viele Grüße,
Dieter.
Benutzeravatar
Afshin72
ist sehr oft hier
ist sehr oft hier
Beiträge: 415
Registriert: 18.04.2005, 23:00
Wohnort: Schwäbisch Gmünd
Danksagung erhalten: 6 Mal
Kontaktdaten:

Re: Stromberg 175 CD Motor geht aus

#6

Beitrag von Afshin72 »

Hallo Patrick,
hast du das Hitzeblech wie besprochen eingebaut?
Des Weiteren haben die CD175 er Vergaser eine Wärmekompensation an der Seite, diese funktionieren nach Jahren ehe nicht korrekt und man sollte sie still legen. Wenn ich mich nicht täusche, dies führt dazu, dass die Mischung im warmen Zustand fetter wird...

VG,
Afshin
Benutzeravatar
Fuzzy
Profi
Profi
Beiträge: 1178
Registriert: 15.04.2007, 23:00
Wohnort: bei BC
Hat sich bedankt: 98 Mal
Danksagung erhalten: 102 Mal
Kontaktdaten:

Re: Stromberg 175 CD Motor geht aus

#7

Beitrag von Fuzzy »

Ja ein HS6 ist einfacher aufgebaut und hat weniger Fehlerquellen.
Aber ein ZS muss bei korrekter Montage, Einstellung, .... genauso funktionieren. Meine eigenen und die im Bekanntenkreis tun das zumindest.
Es sind aber jeweils die nicht ganz späten Ausführungen, die nochmal etwas komplizierter wären.
Aber wenn dein 250er noch original bestückt ist, dann hast du die frühe Ausführung drauf.

Hast du alles, wie hier schon mehrfach beschrieben, überholt, montiert, eingestellt?

Aus meiner Sicht gibt es bei deinem Phänomen zwei Möglichkeiten.
1. Zündkerzen sind nass >>> zuviel Kraftstoff, bzw. der wird nicht gezündet.
2.Zündkerzen trocken >>>es kommt kein zündfähiger Kraftstoff an den Kerzen an

Hast du das mal überprüft?

Und nach nicht mehrere Änderungen auf einmal.
Meine Zündspule ist auch noch am Block montiert und funktioniert.
Gruß,
Jörg
Benutzeravatar
Marschall
TReam Team
TReam Team
Beiträge: 1557
Registriert: 27.09.2007, 23:00
Wohnort: 67105 Schifferstadt
Hat sich bedankt: 8 Mal
Danksagung erhalten: 47 Mal

Re: Stromberg 175 CD Motor geht aus

#8

Beitrag von Marschall »

Jörg,
beim TR sitzt die Zündspule leider an einem sehr heißen Punkt. Das hat Triumph allerdings noch übertroffen beim Stag: Dort sitzt die Zündspule oben mittig im V!
Viele Grüße,
Dieter.
Benutzeravatar
V8
Profi
Profi
Beiträge: 1531
Registriert: 02.11.2011, 00:00
Hat sich bedankt: 1 Mal
Danksagung erhalten: 35 Mal

Re: Stromberg 175 CD Motor geht aus

#9

Beitrag von V8 »

Prinzipiell gibt's zwei Möglichkeiten für so ein Problem: Entweder man repariert step by step die wahrscheinlichsten Fehler basierend auf den Tipps der Kollegen, die sowas mal erlebt haben, oder man geht systematisch ran:

Es sind nur drei Ursachen wahrscheinlich:
1.) Zu wenig Sprit
2.) Zu viel Sprit
3.) Schlechte Zündung

Ich würde zuerst 1 u 2 testen, indem ich bei heißem Motor Lambda messe, solange er noch läuft. Wahrscheinlich merkt man da schon eine Tendenz.

Alternativ kann man Startpilot in einen Vergaser sprühen, wenn er nicht startet. Das ist aber bei heißem Motor eigentlich nicht zu empfehlen, weil das ordentlich entflammen kann. Wenn er dann startet, hat Sprit gefehlt.
Benutzeravatar
frost
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 56
Registriert: 30.10.2018, 22:00
Wohnort: Tirol
Danksagung erhalten: 7 Mal

Re: Stromberg 175 CD Motor geht aus

#10

Beitrag von frost »

Hallo Patrick,

also ich hatte ein sehr ähnliches Problem mit einer defekten elektronischen Zündung von Accuspark.
An heißen Sommertagen ging der Motor unter 2000 U/Min aus. Starten war nur mit schnellem Anschieben im 2. Gang möglich. Wenn kalt, ging es wieder.
War wie gesagt die Zündung...

An die Vergaser glaube ich jetzt erstmal nicht. Wenn du wirklich eine halbe Stunde herumgeorgelt hast müsste der defintiv mal kurz laufen. Egal wie verstellt das Gemisch ist oder wie viel Nebenluft da rein kommt. So weit wirds ja nicht fehlen da er im kalten Zustand normal läuft.

Bei Spritmangel gibt es ja oft die blödesten Zufälle. zb. ein verdreckter Benzinfilter der sich nach ein paar Kilometern zu setzt und sich der Dreckklumpen dann nach ein paar Minuten wieder löst. Je nach Einbaulage... man muss an alles denken :-D

lg,
Ferdinand
GT6 MK3 1972
Benutzeravatar
Papa Fox
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 144
Registriert: 15.02.2020, 09:45
Wohnort: 68804 Altlussheim
Hat sich bedankt: 1 Mal
Danksagung erhalten: 8 Mal

Re: Stromberg 175 CD Motor geht aus

#11

Beitrag von Papa Fox »

Zwischenbericht:
- es ist noch die originalzündung eingebaut. Alle Teile scheinen neu zu sein.
- ja, ich habe Hitzeschilder eingebaut.
- ich habe den unschönen Luftfilterkasten durch 2 glänzenden Camenbertdosen ersetzt.
bei diesen Vergaserversion geht die Gehäuseentlüftung nicht in die Vergaser bzw. Luftfilter.
Gestern abend neue kurze Probefahrt. Aussentemp. fast 30 ° in der Sonne. Motor sprang sofort an und lief wie gehabt zunächst vollkommen normal. Nach nur 5 Km ging es los, stirbt ab und spring nicht mehr an. Ich tippe deshalb auf die Temperaturkompensatoren, welche das Gemisch abmagert, wenn der Vergaser warm wird. Mal sehen was passiert, wenn ich sie neutralisiere.
Benutzeravatar
JochemsTR
TReam Team
TReam Team
Beiträge: 1628
Registriert: 15.12.2014, 00:00
Wohnort: 88069 Tettnang
Hat sich bedankt: 67 Mal
Danksagung erhalten: 233 Mal
Kontaktdaten:

Re: Stromberg 175 CD Motor geht aus

#12

Beitrag von JochemsTR »

Ich tippe deshalb auf die Temperaturkompensatoren, welche das Gemisch abmagert, wenn der Vergaser warm wird.
nein. Auch wenn sie inkorrekt arbeiten, der Motor wird nicht ausgehen.
Wenn die ZS Strombergs schon mal zuverlässig gelaufen sind, also nach der Überholung, dann wirst du damit kaum probleme haben. Eine Wechsel auf SU kann ich nicht nachvollziehen. Ich würde Richtung Zündung bzw. Benzinzufuhr suchen.

Jochem
Fliegender Holländer am Bodensee fährt:
TR6 - 1973 - 56/11 - CF1xxxxUO - J-OD - Kent 280° - Phoenix - EFI EMU Black - 205/60 auf 7x16
Benutzeravatar
Fuzzy
Profi
Profi
Beiträge: 1178
Registriert: 15.04.2007, 23:00
Wohnort: bei BC
Hat sich bedankt: 98 Mal
Danksagung erhalten: 102 Mal
Kontaktdaten:

Re: Stromberg 175 CD Motor geht aus

#13

Beitrag von Fuzzy »

Afshin72 hat geschrieben: 02.06.2021, 07:50 Des Weiteren haben die CD175 er Vergaser eine Wärmekompensation an der Seite, diese funktionieren nach Jahren ehe nicht korrekt und man sollte sie still legen. Wenn ich mich nicht täusche, dies führt dazu, dass die Mischung im warmen Zustand fetter wird...
Wollte ich bei mir zuerst auch stilllegen. Habe mich aber dann etwas mit den Bi-Metall-Dingern beschäftigt. Was soll ich sagen, die Teile waren nur total verstellt und ließen sich einfach einstellen.
Also kann man sicher stilllegen, muss man aber nicht zwingend machen.
Gruß,
Jörg
Gyula
Spezialist
Spezialist
Beiträge: 3297
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 24 Mal
Danksagung erhalten: 48 Mal
Kontaktdaten:

Re: Stromberg 175 CD Motor geht aus

#14

Beitrag von Gyula »

Hi!

Ein paar Schritte:

Testen, wenn der Motor nicht anspringt:

Mittleres Zündkabel vom Verteiler abziehen, eine Zündkerze anstecken, gegen Masse halten und starten. Da muss ein Funkenfeuerwerk losgehen. Wenn nicht, liegt ein Defekt in der Zündanlage vor.

Eine kleine Flasche (va. 1/4 Liter) mit Benzin füllen. Einen Korkstoppel nehmen, ein Loch hineinbohren und einen spritresistenten Schlauch dicht durchführen. In die Flasche hineinstöpseln. Das andere Ende vom Schlauch am Zulauf für die Vergaser anschließen. Flasche mit Sprit über die Vergaser aufhängen (zB. Motorhaube).
Jetzt starten.

Wenn er jetzt anspringt, sollte der Fehler in der Spritzuführung zu suchen sein (Pumpe, Leitungen).

Springt er nicht an, die Krümmerflansche am Zylinderkopf und an den Vergasern während dem Startvorgang mit Startpilot in kurzen Stößen ansprühen (vorsicht bei heißem Motor!). Springt er jetzt an, könnte die Ursache in Falschluft liegen (Verzieht sich, wenn heiß).

Dann sehen wir weiter……

Gyula



Wenn der Funke da ist, sollte der Motor spätestens
US -TR6 -Bj. 74 - 9,5:1 - 280° NW - Triple Su HS6 - orig. Zündverteiler mit Bosch Elektronik
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln
Benutzeravatar
Afshin72
ist sehr oft hier
ist sehr oft hier
Beiträge: 415
Registriert: 18.04.2005, 23:00
Wohnort: Schwäbisch Gmünd
Danksagung erhalten: 6 Mal
Kontaktdaten:

Re: Stromberg 175 CD Motor geht aus

#15

Beitrag von Afshin72 »

Als das erste Mal das Phänomen auftauchte, war Patrick bei mir und wir haben uns das Thema Zündung und Sprit angeguckt.
Funke kommt an Benzin auch...

Es war ein heißer Tag und ich habe auf Dampfblasen getippt, da ich früher auch das Thema mit meinem Spiti und TR6 hatte und nachdem ich ein Hitzeblech eingebaut habe, war das Thema erledigt...

Allerdingst waren die Kerzen sehr schwarz und teilweise nass
Wir haben neue Kerzen eingebaut und der Wagen lief einigermaßen aber auch nicht perfekt
Deswegen tippe ich auch auf Gemischfehler und nicht Zündung

VG,
Afshin
Antworten

Zurück zu „Vergaser“