Ruckeln/Aussetzer

Zündung, Anlasser, Lichtmaschine, Beleuchtung, Hupe, Blinker, Radio...
Schnippel
Spezialist
Spezialist
Beiträge: 3026
Registriert: 15.06.2004, 23:00
Wohnort: Ralf Schnitker Schelenburger Str1. 49143 Bissendorf
Hat sich bedankt: 348 Mal
Danksagung erhalten: 261 Mal

Ruckeln/Aussetzer

#1

Beitrag von Schnippel » 19.05.2020, 09:32

Hallo,

letzte Woche TR 6 PI 143er ruckelt bei niedrigen Drehzahlen.
Besitzer schildert das es durch anfetten des Gemisches ganz leicht besser würde.
CO Gehalt im Leerlauf ca 4,5-5 % Teillastbereich ca 3 % CO
Gemessen im Ruckelbereich ca 2,5 % abfallend. Gefahren auf der Rolle mit Viergastester.
Als erstes Drosselklappen so eingestellt, das sie durch das Gestänge etwas toten Gang haben.
Maschine lief so jetzt schon mal aus dem Leerlauf gleichmäßiger hoch.
Ruckeln war minimal besser.
Dann Zündzeitpunkt u Verstellung überprüft, passte.
Stellung Finger zum Zündkabelpol Zylinder 1 bei ca 10 Grad vor OT passte.
Motortester angeschlossen und in den Ruckelbereich gefahren, es war zu erkennen,
das wenn die Zündnadeln auf dem Bildschirm übereinander gelegt wurden,
ein deutlicher Versatz zu erkennen war.
Bei einer elektronischen Zündung sollte das ein Strich sein,
also nahezu Überdeckung aller 6 Nadeln !!
Der Besitzer hat dann den Abstand der Pertronix zum Magnetring auf der Grundplatte verringert.
Ergebnis, das Ruckeln wurde wesentlich schlimmer und die Maschine knallte in den Auspuff.
Die Aussetzer wurde auch auf dem Bildschirm deutlich sichtbar.
Dann Korrektur des Abstandes in die andere Richtung und sofort wurde es besser, aber es ging nicht weg.
Der Besitzer wird sich in absehbarer Zeit um eine andere Zündanlage kümmern und einbauen.
Was da jetzt elektrotechnisch falsch läuft weiß ich nicht. (Habe ich keine Ahnung)
Die Zündanlage hatte auch noch nicht viel gelaufen.
Vielleicht entdeckt der Eine oder Andere so ein Problem bei seiner Maschine wieder. :(

Bis denn
Ralf
Freundlichkeit ist wie ein Bumerang,sie kommt garantiert zurück !

Benutzeravatar
962c
ist sehr oft hier
ist sehr oft hier
Beiträge: 277
Registriert: 23.06.2010, 23:00
Hat sich bedankt: 7 Mal
Danksagung erhalten: 17 Mal

Re: Ruckeln/Aussetzer

#2

Beitrag von 962c » 19.05.2020, 09:59

Hallo Ralf,

dieses Zenario kenne ich von der Pertronic auch, hatte einen Lamborgini Miura SV in Bearbeitung, Zündaussetzer, stellenweise fielen mehrere Zylinder aus. Beide Zündverteiler ausgebaut und auf der Prüfbank aufgebaut und gefahren, einige Zylinder bekommen kein Signal. Abstand und und verändert, kein große Verbesserung. Der Mitnehmerrotor/Magnete geprüft, kein Fehler feststellbar. Was ich nicht geprüft habe war die polarität der einzelnen Magnete.
Nach tel. mit Pertronix ... kann nicht sein, noch nie gehabt. Ich war mir aber ganz sicher das es mit dem Rotor zu tun hat, 2 neue Pertronixanlagen bestellt und siehe da, die Rotoren sind andere (modifiziert?), warum wieso weshalb keine Ahnung. Der Motor läuft jetzt so wie er soll, Aussetzer sind weg ....
Leider hat der Vorbesitzer die alten originalen Zündungsteile nicht mehr ... der techn. Fortschritt erweist sich oft als Rückschritt!

Gruß
Thomas

Benutzeravatar
peterq
ist sehr oft hier
ist sehr oft hier
Beiträge: 237
Registriert: 29.09.2007, 23:00
Hat sich bedankt: 15 Mal
Danksagung erhalten: 12 Mal

Re: Ruckeln/Aussetzer

#3

Beitrag von peterq » 19.05.2020, 11:49

Hallo Ralf,

ich hatte das gleiche Thema bei Motoren von mehreren TR-Freunde. Das Problem war nicht nachvollziehbar, der Bosch Tester zeigt ein normales Zündbild, Frühverstellung funktioniert etc. Auch bei US Fahrzeuge mit Spätverstellung das gleiche Problem, mit Kontaktpunkten oder mit Pertronix, egal. Sobald das Auto gefahren wird, fängt das ruckeln an. Ich habe einen Tester gebaut, damit ich den Verteiler außerhalb vom Auto kontrollieren kann, alles OK am Tester, einbauen und es war wieder da. Erst als ich ein Fenster in einer Verteilerkappe gefräst habe, war das Problem sichtbar.
IMG_1465.JPG
In dem Bild siehst du dass der Funken direkt am Pol in der Kappe überspringt. Der Verteilerfinger hat eine gewisse Breite, damit das auch bei Früh- oder Spätverstellung gewährleistet ist. Jetzt wird möglicherweise durch die Vakuumdose oder die Feinverstellung die Grundplatte soweit verdreht, dass der Funken weiter vom Pol überspringt. Das siehst du auf dem Tester nicht, die Energie landet nicht nur bei der Zündkerze, aber geht teilweise beim Finger verloren. Die Messung zeigt nicht wo der Funke hingeht, Ergebnis: Motor ruckelt unter Last. Das Problem tritt auch bei einer Pertronix auf, weil da der Kontaktauslöser wahrscheinlich an anderer Stelle als bei einer konventionellen Kontakt ausgelöst wird. Das wird über Verdrehung des Verteilergehäuses korrigiert aber die Position zum Pol wird damit nicht korrigiert.
IMG_1475.JPG
Also muss die Position der Grundplatte stimmen. Ganz unten im Bild siehst du einen Dom, grün markiert. Der Einhängepunkt vom Feder sollte nicht zu weit von diesem Dom entfernt sein, hier ist sie genau mittig. Bei einer Spätverstellung hake ich den Feder aus und drehe Platte bis es passt. Durch die Befestigungsbohrung vom Kondensator die Grundplatte markieren. Ein 4,2 mm Loch in der unteren Platte, Schraubposition vom Kondensator auf M4 vergrößern und eine längere Schraube einsetzen. Nicht zu lange, weil sonst die Fliehgewichte berührt werden. So werden feste Platte und drehbare Platte fest verbunden.

Bis jetzt hat das bei mir immer funktioniert!

Gruß Peter.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Schnippel
Spezialist
Spezialist
Beiträge: 3026
Registriert: 15.06.2004, 23:00
Wohnort: Ralf Schnitker Schelenburger Str1. 49143 Bissendorf
Hat sich bedankt: 348 Mal
Danksagung erhalten: 261 Mal

Re: Ruckeln/Aussetzer

#4

Beitrag von Schnippel » 19.05.2020, 12:22

Hallo Peter,
was du beschreibst ist der Fehler mit dem Offset des Verteilerfingers,bei E Zündanlagen.
Entweder kommt der Finger noch, Ruckeln niedrige Drehzahl oder er wäre schon vorbei.Ruckeln hohe Drehzahl.
Ich kann das von dir beschriebene voll und ganz bestätigen. Mit der Schraube gute Idee !!
Allerdings sollte der Tester dir das auch anzeigen, denn die Spannung kommt ja nicht voll an der Kerze an.


Bis denn
Ralf
Freundlichkeit ist wie ein Bumerang,sie kommt garantiert zurück !

Benutzeravatar
peterq
ist sehr oft hier
ist sehr oft hier
Beiträge: 237
Registriert: 29.09.2007, 23:00
Hat sich bedankt: 15 Mal
Danksagung erhalten: 12 Mal

Re: Ruckeln/Aussetzer

#5

Beitrag von peterq » 19.05.2020, 13:12

Hallo Ralf,

der Tester zeigt das meiner Meinung nicht an, die Spannung wird von der Spule erzeugt! Der Tester holt das Hochspannungszündbild vom kapazitiven Geber, der sitzt am Hochspannungskabel zwischen Spule und Verteiler. Der Fehler mit dem Finger passiert danach, der Tester unterscheidet nicht zwischen einer Funken (Energie) am Finger oder am Kerzen.

Der CP vom deinem Kunden hat wahrscheinlich eine Feineinstellung und keine Dose. Verstell die Feineinstellung mal so dass der Einhängepunkt vom Feder am "grünen" Dom steht, dann das Gehäuse wieder auf 10 Grad früh drehen. Nach meiner Erfahrung passt es dann.

Gruß Peter.

Schnippel
Spezialist
Spezialist
Beiträge: 3026
Registriert: 15.06.2004, 23:00
Wohnort: Ralf Schnitker Schelenburger Str1. 49143 Bissendorf
Hat sich bedankt: 348 Mal
Danksagung erhalten: 261 Mal

Re: Ruckeln/Aussetzer

#6

Beitrag von Schnippel » 19.05.2020, 17:03

Hallo Peter,
das von mir beschriebene Beispiel hat seinen Fehler zu 99 % in der E-Zündanlage.
So wie auch der Thomas das schon mal festgestellt hatte.
Die Verteiler-Fingerposition ist so wie sie sein soll.
Ich bin mir sicher, das man auch mit deinem Zünd-Oszilloskop eine Brennspannungslinie (Sekundärkreis)
mit ihren unterschiedlichsten Fehlerfacetten analisieren kann.
Und das für jeden Zylinder ! Gerade dafür nutze ich den Tester auf der Rolle.


Bis denn
Ralf
Freundlichkeit ist wie ein Bumerang,sie kommt garantiert zurück !

Benutzeravatar
peterq
ist sehr oft hier
ist sehr oft hier
Beiträge: 237
Registriert: 29.09.2007, 23:00
Hat sich bedankt: 15 Mal
Danksagung erhalten: 12 Mal

Re: Ruckeln/Aussetzer

#7

Beitrag von peterq » 19.05.2020, 20:15

Hallo Ralf,

Die von dir beschriebenen Symptome habe ich auch bei Kontaktzündungen gesehen. Ich vermute dass dabei eine Dose durch eine falsche ersetzt wurde, der Feder zu lange ist und die Kontaktplatte sich verdreht. Oder die falschen Kontakte passen auf der gleichen Platte und lösen an einem anderen Moment aus. Egal welcher Grund, Der Effekt ist klar im Fenster der Verteilerkappe zu erkennen.

Natürlich kann man die Brennspannungslinie mit dem Tester analysieren, das bestreite ich gar nicht. Ich behaupte nur, das basiert auf der Stelle wo die Messung stattfindet, nicht nur die Brennspannung bei der Kerze gemessen wird, sondern auch die Übergang zum Pol. Also beide Funken sich addieren und der Funken am Finger im Normalfall zu vernachlässigen ist. Muss der Funken am Finger eine zu große Strecke überbrücken, kommt diese Energie nicht beim Kerzen an.

Gruß Peter.

Benutzeravatar
batcave
gehört zum Inventar
gehört zum Inventar
Beiträge: 666
Registriert: 11.06.2005, 23:00
Wohnort: Oberursel
Danksagung erhalten: 7 Mal
Kontaktdaten:

Re: Ruckeln/Aussetzer

#8

Beitrag von batcave » 20.05.2020, 08:45

...der 143er PI hat gar keine Verstelldose, sondern nur eine Feineinstellung. Ich habe seit 20 Jahren eine Pertronix, kann aber nichts beisteuern, weil keine Probleme. Damals war da so ein Kunsstoffplättchen dabei, mit dem man den Abstand zwischen Rotor und Pickup einstellen konnte, aber das scheint hier eher nicht das Problem zu sein!

Viel Erfolg

Achim

Benutzeravatar
hneuland
TReam Team
TReam Team
Beiträge: 1758
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 235 Mal
Danksagung erhalten: 186 Mal
Kontaktdaten:

Re: Ruckeln/Aussetzer

#9

Beitrag von hneuland » 20.05.2020, 10:31

batcave hat geschrieben:
20.05.2020, 08:45
...der 143er PI hat gar keine Verstelldose, sondern nur eine Feineinstellung.
Achim
hallo,
das ist zwar richtig, doch sind nach meiner Kenntnis nicht wenige Pi auch mit einer Dose bestückt, weil das Mikroeinstellstück lange nicht lieferbar war. Der Unterdruckanschluss der Dose muss dann verschlossen sein! Das war bei meinem Auto lange Zeit auch so bis ich ein Mikroeinstellstück erhielt. Beim Austausch bemerkte ich, dass die Länge der Doseneinstellschraube und der Mikroeinstellung nicht übereinstimmte.
Dies hat zwar nicht unmittelbar mit dem von Schnippel beschriebenen Problem zu tun, sollte aber bei der Zündungseinstellung beachtet werden. Ansonsten entstehen auch Zündaussetzer wenn der Verteiler zur Zündeinstellung nur mit der Mikrometerschraube verdreht wird. Diese Fehlfunktion hatte ich bei meinem TR bis mich Schnippel darauf hinwies, den Verteiler an der Welle zu verdrehen.

Gruß Horst

Benutzeravatar
re-hiker
ist sehr oft hier
ist sehr oft hier
Beiträge: 346
Registriert: 21.06.2014, 23:00
Wohnort: Buchs CH
Hat sich bedankt: 1 Mal
Danksagung erhalten: 28 Mal

Re: Ruckeln/Aussetzer

#10

Beitrag von re-hiker » 20.05.2020, 11:15

Danke Ralph und Peter für die klassische Fehlersuche.

Ich bekomme in den nächsten Tagen auch so ein Sorgenkind. Der Weg war lang, durch verschiedene Werkstätten, jeder hat etwas gemacht aber der Fehler ist geblieben. Fazit, beginne bei Adam und Eva und du wirst auf dem Weg fündig. Zuerst einmal alle alten Rechnungen durchsehen. Das mit der Schraube und der Verstellung habe ich mir notiert.

Nochmals Danke, eine gute Zeit, passt auf euch auf und bleibt Gesund

Robert

Benutzeravatar
TR6-72
schon länger dabei
schon länger dabei
Beiträge: 21
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 7 Mal
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Ruckeln/Aussetzer

#11

Beitrag von TR6-72 » 21.05.2020, 18:12

Hallo zusammen und Hallo Ralf,

ich Besitzer des "TR 6 PI 143er ruckelt" nicht nur bei niedrigen Drehzahlen; wohne und lebe im Raum Paderborn an der Grenze von OWL. Besitze den Wagen seit 2018.

Erst einmal mein großes Lob an dieses Forum. Auch wenn die Artikel manchmal abschweifen ist das geballte Wissen zu unserem "Hobby" beeindruckend.

Vielen Dank an Ralf, der mir mit seinem Equipment die Möglichkeit geboten hat, mein Problem besser zu analysieren und zu verstehen.
Übrigens die Rückfahrt war eine absolute Ruckelorgie.

Habe den Abstand zwischen Magnetring und Petronix auf die vorgegebenen 0,75 mm eingestellt (Beschreibung hatte ich sogar bei). Danach schon besser. Habe die Zündkabel (hoher Widerstand über 7-8 KOhm pro Kabel) gegen neue mit Kupferader getauscht und die Flame-Thrower Zündspule (3 Ohm) vom Moter entfernt auf das Podest am Scheibenwischer Motor geschraubt.

Das Phänomen ist abgemildert, aber nach wie vor vorhanden. Bringe ich den Bezinförderhebl des DV ein bischen auf "Spannung", gibt es kaum ruckeln, auch nimmt das Ruckeln mit zunehmender Fahrt also Temperatur zu.

Als nächstes habe ich geplant auf Zündkontakte zurückzurüsten. Ich werde weiter berichten.

VG
Dieter TR6-72
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
MadMarx
Institution
Institution
Beiträge: 7794
Registriert: 05.06.2004, 23:00
Wohnort: Saarbrücken
Hat sich bedankt: 67 Mal
Danksagung erhalten: 67 Mal
Kontaktdaten:

Re: Ruckeln/Aussetzer

#12

Beitrag von MadMarx » 21.05.2020, 20:56

ich würde einfach mal ne andere zündspule probieren.
eine blaue bosch, oder eine rote bosch mit vorwiderstand.

ich nutze eine pertronix 1 seit 2005 in meinem TR4 und mußte nie etwas machen.

einzig habe ich den magnetring mit einem klecks silikon auf der welle fixiert, weil er sonst geringfügig wandert bei hohen drehzahlen.

Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 2872
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 130 Mal
Danksagung erhalten: 151 Mal
Kontaktdaten:

Re: Ruckeln/Aussetzer

#13

Beitrag von Triumphator » 21.05.2020, 21:20

...mal noch ein Massekabel vom Motor zum Minuspol der Batterie legen....

Grüsse

Wolfgang
Triumph ist wenn man trotzdem lacht....

Benutzeravatar
batcave
gehört zum Inventar
gehört zum Inventar
Beiträge: 666
Registriert: 11.06.2005, 23:00
Wohnort: Oberursel
Danksagung erhalten: 7 Mal
Kontaktdaten:

Re: Ruckeln/Aussetzer

#14

Beitrag von batcave » 22.05.2020, 08:13

Da sehe ich eine Pertronix ignitor Zündspule:

Mit so einer hatte ich auch mal Probleme, die wurde mit längerem Betrieb heiss und hatte Aussetzer. Das war trickreich zu finden, weil das Teil nach Abkühlen wieder problemlos lief. Ich habs dann gemerkt als ich mal versehentlich drangefasst habe und mir dabei fast die Finger verbrannt.
Seitdem fahre ich bevorzugt rote oder blaue Bosch, gerne Altteile vom Schrotter, scheint bessere Qualität.
Wenn Du das Originalzündspulenkabel vom TR nimmst: Prüfe mal nach ob das ein Widerstandskabel ist, da kriegt die Zündspule dann zu wenig Strom. Die Original ZS brauchte einen Vorwiderstand, die rote Bosch auch. testweise kannst du einfach eine 12V Brücke auf die Versorgungsklemme der Pertronix legen und schauen, ob das einen Unterschied macht.

viel Erfolg

Achim

Benutzeravatar
hneuland
TReam Team
TReam Team
Beiträge: 1758
Registriert: 19.04.2007, 23:00
Wohnort: Wuppertal
Hat sich bedankt: 235 Mal
Danksagung erhalten: 186 Mal
Kontaktdaten:

Re: Ruckeln/Aussetzer

#15

Beitrag von hneuland » 22.05.2020, 09:46

TR6-72 hat geschrieben:
21.05.2020, 18:12
Als nächstes habe ich geplant auf Zündkontakte zurückzurüsten. Ich werde weiter berichten.
VG
Dieter TR6-72
hallo Dieter,
das ist eine gute Idee! Ein ähnliches Zündungsproblem, das ich vor Jahren hatte war damit erledigt.
Beachte auch die korrekte Verteilerstellung (s. Parallelbeitrag). Wenn eine Unterdruckdose mit Mikrometerschraube montiert ist, deren Anschluss verschließen.
Berichte danach weiter!

Gruß und viel Erfolg
Horst

Antworten

Zurück zu „Elektrik/ Instrumente“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste