TR 4 A IRS elektrische Benzinpumpe

SU, SZ oder Tuningvergaser, Kraftstoffversorgung, Luftfilter, Bedüsung, Saugrohr, Gasgestänge...

Moderator: TR-Freunde-Team

Benutzeravatar
HansG
Profi
Profi
Beiträge: 1473
Registriert: 24.04.2005, 23:00
Wohnort: Wachtberg TR4A IRS 1965
Hat sich bedankt: 29 Mal
Danksagung erhalten: 34 Mal

TR 4 A IRS elektrische Benzinpumpe

#1

Beitrag von HansG »

Hallo Allerseits,
hierzu gibt es schon viele Informationen, mache aber wegen meines speziellen Problems einen neuen Beitrag auf.
Werden nächstes Jahr weitere Touren unternehmen und deswegen habe ich (endlich) auf elektrische Benzinpumpe umgebaut.
Pumpe: HÜCO Saugpumpe 133010 0,15 bar
Relais: HÜCO 132010
Crash Schalter: Chinaware
Zündspule: Bosch blau 3 Ohm Primärwiderstand
Zündung: Ignitor 1
Relais Benzinpumpe.jpg
WE51223909_2.jpg
DSC_2330 2.jpg
Relaisverkabelung der Klemmen, alles mit 2,5 mm²
1 - Zündspule 1
15 - Zündspule 15
30 - Batterie + (fliegende Sicherung 10A)
31 - Masse
50 - Zündung Anschluss am Magnetschalter
87 - Crash Schalter > Pumpe
87 b - frei
Die Pumpe pumpt beim Testlauf wenn direkt an + angeschlossen und hört auf, wenn die Vergaser voll sind.
Wenn über Relais verkabelt ist, wie beschrieben, kann ich starten, aber der Motor geht nach einigen Sekunden aus, als ob die Zündung abgeklemmt wird, die Vergaserkammern sind dann noch voll.
Wenn ich das Relais herausnehme, heisst Pumpe über Crash Schalter an Zündspule 15 anschliesse, läuft die Pumpe wie sie soll, aber eben ohne Sicherheitsrelais.

Was läuft hier falsch? Oder könnte das Relais defekt sein? Kann ich das Relais prüfen/ messen? Wie?

Danke für Eure Hilfe
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruss aus dem Ländchen
Hansgerd
Schnippel
Spezialist
Spezialist
Beiträge: 4117
Registriert: 15.06.2004, 23:00
Wohnort: 49143 Bissendorf Schelenburger Str.
Hat sich bedankt: 717 Mal
Danksagung erhalten: 840 Mal

Re: TR 4 A IRS elektrische Benzinpumpe

#2

Beitrag von Schnippel »

Hallo
welche Klemmen hast du den am Relais aufgelegt ?
Der Chrash Schalter ist Überflüssig.
Dafür hast du ja das Sicherheits Relais.
Klemme 50 brauchst du nicht anschliessen
Klemme 1 an den Zündverteiler
So bald du den Motor startest zieht das Relais an und du hast Spannung an 87/87b.
Kannst du mit Prüflampe sehen.
Steht die Maschine und es kommt kein Impuls von 1 läßt das Relais los.
Z.B. wenn die Maschine von alleine aus gehen würde trotz Zündung an

Bei den Klemmen musst du aufpassen wenn du da von unten drauf siehst kann das spiegelverkehrt sein.
Das ist mir auch schon passiert.

Munter Bleiben
Ralf
Zuletzt geändert von Schnippel am 21.11.2023, 15:35, insgesamt 1-mal geändert.
Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 4181
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 626 Mal
Danksagung erhalten: 432 Mal
Kontaktdaten:

Re: TR 4 A IRS elektrische Benzinpumpe

#3

Beitrag von Triumphator »

Hallo Hans,

hast du die Steckerbelegung beim Crashschalter geändert?

Original sind die falsch verkabelt.
Aber wie Ralf schreibt, ist das Ding bei deiner Schaltung unnötig.
Grüße

Wolfgang
Triumph ist wenn man trotzdem lacht...
Benutzeravatar
HansG
Profi
Profi
Beiträge: 1473
Registriert: 24.04.2005, 23:00
Wohnort: Wachtberg TR4A IRS 1965
Hat sich bedankt: 29 Mal
Danksagung erhalten: 34 Mal

Re: TR 4 A IRS elektrische Benzinpumpe

#4

Beitrag von HansG »

Danke für Eure Antworten
@Ralf - habe alle Klemmen angeschlossen, wie ich es beschrieben habe - 87b ist nicht belegt
Soll ich da jetzt etwas wieder abklemmen bzw. am Relais nicht belegen? Und funktioniert das Relais dann noch?
Der Crash Schalter soll doch abschalten, wenn es zu einem Unfall (Erschütterung) kommt oder nicht? Die Pumpe läuft sonst bei einem Unfall weiter, solange der Motor noch läuft.
Er stört jedenfalls nicht, denn beim Anschluss direkt an Zündspule 15 > zum Crash Schalter > zur Pumpe läuft die Pumpe ja.
@Wolfgang - ja hatte den falsch verkabelten Schalter auf Grund Deines Beitrages korrigiert - er funktioniert.

Habe schon versucht das HÜCO Relais 132020 (da fehlt Klemme 50) zu bekommen, ist nicht lieferbar - hat das jemand zu viel?
Gruss aus dem Ländchen
Hansgerd
Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 4181
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 626 Mal
Danksagung erhalten: 432 Mal
Kontaktdaten:

Re: TR 4 A IRS elektrische Benzinpumpe

#5

Beitrag von Triumphator »

Hallo Hansgerd,

bei einem Unfall (der bei unseren „sicheren“ Autos hoffentlich nie passiert) bleibt mit größter Wahrscheinlichkeit der Motor stehen.
Und in Folge die Benzinpumpe. Soweit ist das richtig verkabelt. Lasse mal den Anschluss zur Kl. 50 weg.
Der hat Spannung während des Anlassvorgangs. Danach ist da nix.

Gutes Gelingen

Wolfgang
Triumph ist wenn man trotzdem lacht...
Hannes66
ist sehr oft hier
ist sehr oft hier
Beiträge: 259
Registriert: 10.03.2019, 15:43
Hat sich bedankt: 6 Mal
Danksagung erhalten: 69 Mal

Re: TR 4 A IRS elektrische Benzinpumpe

#6

Beitrag von Hannes66 »

Triumphator hat geschrieben: 21.11.2023, 17:18 Hallo Hansgerd,

bei einem Unfall (der bei unseren „sicheren“ Autos hoffentlich nie passiert) bleibt mit größter Wahrscheinlichkeit der Motor stehen.
Und in Folge die Benzinpumpe.

Gutes Gelingen

Wolfgang
Soviel hier zur Theorie. Leider wird hier immer viel Mist geschrieben.
Bei meinem Unfall von 50Km/h auf Null lief der Motor noch munter weiter. Ich hatte ihn mal ausgemacht, da der Kühler etwas undicht war.

Gruß Hannes
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 4181
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 626 Mal
Danksagung erhalten: 432 Mal
Kontaktdaten:

Re: TR 4 A IRS elektrische Benzinpumpe

#7

Beitrag von Triumphator »

Hannes,

mit einer mechanischen Pumpe wäre der Motor auch weiter gelaufen.
Die elektrische Pumpe sollte nicht laufen, wenn der bei eingeschalteter Zündung der Motor steht. Wegen der Brandgefahr.

Grüße

Wolfgang
Triumph ist wenn man trotzdem lacht...
Benutzeravatar
HansG
Profi
Profi
Beiträge: 1473
Registriert: 24.04.2005, 23:00
Wohnort: Wachtberg TR4A IRS 1965
Hat sich bedankt: 29 Mal
Danksagung erhalten: 34 Mal

Re: TR 4 A IRS elektrische Benzinpumpe

#8

Beitrag von HansG »

@Wolfgang, meinst Du, wenn ich Klemme 50 (Anlasser) nicht belege, dann würde er nach dem Starten laufen, gäbe es dafür eine Erklärung?

@Hannes, danke für Deinen Hinweis, lasse den Crash Schalter auf jeden Fall drin.

Zusammen mit dem Relais finde ich das sicherer und auch auch besser als mit der mechanischen Pumpe, die bei laufendem Motor weiterpumpt, eventuell auch Sprit ins Freie.
Und nur weil ich nach fast 50 Jahren den Sicherheitsgurt noch nicht brauchte, baue ich ihn dennoch nicht aus, man weiß ja nie :giveup

Und jetzt muss ich das nur noch über das Relais ans Laufen kriegen...
Gruss aus dem Ländchen
Hansgerd
Benutzeravatar
TR6-72
gehört zum Inventar
gehört zum Inventar
Beiträge: 770
Registriert: 21.05.2020, 17:41
Wohnort: Geseke
Hat sich bedankt: 249 Mal
Danksagung erhalten: 130 Mal

Re: TR 4 A IRS elektrische Benzinpumpe

#9

Beitrag von TR6-72 »

Hallo Hansgerd,

Ich habe das gleiche beim TR6 PI mit einem entsprechenden Relais von Hella probiert.

Ich hatte leider keiner Erfolg. Die "Impulse" von der Zündspule an das Relais haben am Relais Ausgang keine "sauberen" Strom ergeben.

Ich habe es dann zur Seite gelegt und eine Lösung über den Öldruckschalter umgesetzt.

Schade ums Geld für das Relais.

Grüße aus Westfalen
Dieter
Amelia
Benutzeravatar
HansG
Profi
Profi
Beiträge: 1473
Registriert: 24.04.2005, 23:00
Wohnort: Wachtberg TR4A IRS 1965
Hat sich bedankt: 29 Mal
Danksagung erhalten: 34 Mal

Re: TR 4 A IRS elektrische Benzinpumpe

#10

Beitrag von HansG »

@Dieter, danke für die Information, bei einigen Relais von denen ich technische Daten fand, war angegeben, dass der Vorwiderstand der Zündspule nicht unter 2 Ohm liegen darf, soweit ich mich erinnere hat der TR 6 z.B. eine rote Bosch mit weniger als 2 Ohm und es könnte sein, dass das Signal von Klemme 1 der Spule dann am Relais nicht funktioniert, aber das können die Elektrikexperten bestimmt besser beurteilen
Gruss aus dem Ländchen
Hansgerd
Benutzeravatar
eb
ist regelmäßig hier
ist regelmäßig hier
Beiträge: 66
Registriert: 20.02.2015, 00:00
Hat sich bedankt: 1 Mal
Danksagung erhalten: 13 Mal

Re: TR 4 A IRS elektrische Benzinpumpe

#11

Beitrag von eb »

Ich würde mal versuchsweise auf Unterbrecherkontakt umrüsten.
Vielleicht ist dann der Impuls von der Klemme 1 Zündspule für das Relais ausreichend.

Gruß Eberhard
Benutzeravatar
Triumphator
Spezialist
Spezialist
Beiträge: 4181
Registriert: 19.02.2005, 00:00
Wohnort: Bretten
Hat sich bedankt: 626 Mal
Danksagung erhalten: 432 Mal
Kontaktdaten:

Re: TR 4 A IRS elektrische Benzinpumpe

#12

Beitrag von Triumphator »

Hallo Hansgerd,

wie Eberhard schreibt, könnte das Signal von Klemme 1 nicht reichen um das Relais zu halten. Wenn das so ist und Kl. 50 nicht angeschlossen ist,
dann dürfte dievPumpe nicht laufen, da sie offensichtlich beim Startvorgang läuft.

Ansonsten gibt es hier eine Lösung, die funktioniert:
https://www.aki-electronic.de/kfz/sonst ... elais.html

Grüße

Wolfgang
Triumph ist wenn man trotzdem lacht...
Benutzeravatar
HansG
Profi
Profi
Beiträge: 1473
Registriert: 24.04.2005, 23:00
Wohnort: Wachtberg TR4A IRS 1965
Hat sich bedankt: 29 Mal
Danksagung erhalten: 34 Mal

Re: TR 4 A IRS elektrische Benzinpumpe

#13

Beitrag von HansG »

@Eberhard - könnte ich zum Testen des Relais probieren, aber ich will die Ignitor behalten - könnte ich statt mit Zündspule "1" auch mit der Ladekontrollleuchte zB am Regler verbinden = D?brauche ja einen stromfuehrenden Anschluss wenn der Motor laeuft.
@Wolfgang, ja wie oben beschrieben lief die Pumpe beim Starvorgang ...Aki werde ich mal anrufen ...
Gruss aus dem Ländchen
Hansgerd
Schnippel
Spezialist
Spezialist
Beiträge: 4117
Registriert: 15.06.2004, 23:00
Wohnort: 49143 Bissendorf Schelenburger Str.
Hat sich bedankt: 717 Mal
Danksagung erhalten: 840 Mal

Re: TR 4 A IRS elektrische Benzinpumpe

#14

Beitrag von Schnippel »

HansG hat geschrieben: 22.11.2023, 16:22 @Eberhard - könnte ich zum Testen des Relais probieren, aber ich will die Ignitor behalten - könnte ich statt mit Zündspule "1" auch mit der Ladekontrollleuchte zB am Regler verbinden = D?brauche ja einen stromfuehrenden Anschluss wenn der Motor laeuft.
@Wolfgang, ja wie oben beschrieben lief die Pumpe beim Starvorgang ...Aki werde ich mal anrufen ...
Hallo ,

überprüfe noch mal die Anschlüsse !
wie ich schon mal erwähnte es kann sein das du Klemme 1
vertauscht hast.
50 vom Anlasser nicht benutzen.
Ich habe diese Art Relais schon sehr oft verbaut,es muss so wie du das vorliegen hast
mit dem Relais laufen.
Egal ob mit Unterbrecher oder E Zündung.

Viel Erfolg
Ralf
Gyula
Spezialist
Spezialist
Beiträge: 3635
Registriert: 23.02.2006, 00:00
Wohnort: Wien, Harmannsdorf
Hat sich bedankt: 54 Mal
Danksagung erhalten: 131 Mal

Re: TR 4 A IRS elektrische Benzinpumpe

#15

Beitrag von Gyula »

Hi!

Ich habe bei der 123 Zündung festgestellt, dass der elektronische Drehzahlmesser nicht funktioniert.
Abhilfe ist ein Spannungsteiler. Zum Ermitteln der richtigen Werte habe ich einen regelbaren Widerstand mit 22 kOhm genommen. Ein Ende geht an Klemme 1 der ZSP, das andere Ende geht an Masse. Der Schleifer geht an den Eingang des Drehzahlmessers. Der Regler wird so eingestellt, dass der DZM sicher funktioniert.
Ich könnte mir vorstellen, dass das auch beim Pumpenrelais Abhilfe schafft…….

Gyula
US -TR6 -Bj. 74 - 9,75:1 - 280° Kent NW - 2x SU HS6 - 123 Zündverteiler (USB)
Diff Aufhängung verstärkt - Farbe carmin red - Dayton Speichen - Autoradio Blaupunkt Köln
Antworten

Zurück zu „Vergaser“